Jump to content

Bug Archive

Sign in to follow this  

All closed and fixed bugs.

951 topics in this forum

  1. 'New' button non-functional

    • 0 replies
    • 1,379 views
    • 0 replies
    • 684 views
  2. Writing Error in Version 3.1.116

    • 0 replies
    • 1,348 views
    • 0 replies
    • 1,541 views
    • 0 replies
    • 2,196 views
    • 0 replies
    • 3,105 views
  3. cd speed error

    • 0 replies
    • 1,133 views
  4. iso saving hangs

    • 0 replies
    • 1,218 views
    • 0 replies
    • 1,966 views
    • 0 replies
    • 988 views
  5. ISO create error

    • 0 replies
    • 1,635 views
  6. FreeDB information

    • 0 replies
    • 1,440 views
  7. Burning problem

    • 0 replies
    • 2,114 views
    • 0 replies
    • 1,384 views
  8. "Copy Iso disc" dialog cannot be reused

    • 0 replies
    • 1,173 views
    • 0 replies
    • 725 views
  9. Problem with showing no-latin characters (GREEK)

    • 0 replies
    • 1,599 views
    • 0 replies
    • 802 views
    • 0 replies
    • 1,274 views
    • 0 replies
    • 701 views
  10. Create a DVD ISO file

    • 0 replies
    • 3,552 views
    • 0 replies
    • 1,294 views
  11. same as above

    • 0 replies
    • 656 views
  12. Erreur d'

    • 0 replies
    • 1,540 views
  13. Indefinitely Preparing to Burn

    • 0 replies
    • 1,462 views
Sign in to follow this  
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.