Jump to content

floele

Administrators
  • Content Count

    11,298
  • Joined

  • Last visited

  • Days Won

    69

Everything posted by floele

  1. You can either use existing image files as cover (first option) or create your own cover image with a few basic options (second option). CDBurnerXP does not currently extract cover artwork from the MP3 files (I think the resolution is too low anyway) and also doesn not have support for online cover image databases.
  2. I never burned one myself, but it should work.
  3. Seems to work fine for me, can you tell me what error you get and which download link you use?
  4. If you get it in both versions, your antivirus application is just reporting a false positive. Nothing I can do about that.
  5. floele

    cd play problem

    What kind of discs do you burn? Audio or data (MP3)? If the latter, which file system did you use when burning?
  6. Not usually. Some hardware configurations may cause issues though. If that actually helps, you might want to try installing and using the SPTD drivers.
  7. Can you check if this version makes any difference? https://daily.cdburnerxp.se/4.5/minimal/cdbxp_setup_4.5.8.6830_minimal.exe If so, I need to think of a proper solution.
  8. Thanks, will be included in the next version.
  9. Does any of this help? https://cdburnerxp.se/help/appendices/troubleshooting
  10. I know, but unfortunately this issue is not under my control. StarBurn promised to work on this issue a long time ago but they didn't finish it yet and also need to work on other bugs. I still want this fixed so I'll continue annoying StarBurn about it.
  11. That is strange, the conversion should work the same way on your PC as it does on mine. Are you using the ReplayGain volume adjustment in CDBurnerXP?
  12. Update: Starburn already got further reports for this problem and is working on it. They'd like to provide a fix this year (spoiler: Not likely to happen). Will keep you updated. Further log files are not necessary (according to StarBurn).
  13. This step is not reproducible for me unfortunately. In fact I have never been able to reproduce the issue. If you can easily reproduce the issue with ISO files, please try creating a new log file, see https://cdburnerxp.se/help/kb/18 I'll send it for StarBurn to analyse and fix again.
  14. Actually, the default is ISO for this reason among others.
  15. I checked the conversion, but it seems fine to me. After converting, the resulting WAV track sounds perfectly fine. Then after burning to the disc, it's fine without noise. Do you possibly have any other settings like Replay Gain active? Also, can you check the WAV file CDBurnerXP generates? To do so, start burning the disc while no disc is inserted. While CDBurnerXP is prompting you to insert one, check the %temp%\TempRips folder for a WAV file. It should be the track you just started burning with the correct bitrate. Does this file sound OK?
  16. I hear it, thanks. Need to check how the noise got in there, shouldn't happen of course.
  17. Converting audio should work fine. If you can send me a sample track, I can check.
  18. The version without InstallCore doesn't contain anything an AV could mistake for a virus so there isn't really much I can do about that.
  19. At least with CDBurnerXP there is no such possibility. Why would you even want that?
  20. That's not the solution I want though. Is the current version of CDBurnerXP still not working properly?
  21. This possible. For MP3 (data) discs, sorting files is the playback device's job. Most will probably sort alphabetically.
  22. You can download the version "without InstallCore" from the download page if your AV is complaining.
  23. You can simply copy all files and folders back to your hard drive. The order doesn't matter.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.