Jump to content

LavenderMoons

Members
  • Content Count

    3
  • Joined

  • Last visited

    Never

About LavenderMoons

  • Rank
    Newbie
  1. Ok, I'll try the other method. How do I choose the method Disc-at-once? Is there a way to choose this in settings? Thank you. [Edited] In the To start burning process window. I can only chose Track-at-once. The other options are there but won't let me check them. Also on the Burn Button Side drop down bar it only shows two options, not three as what I've viewed in the help files. The two it shows are: -Burn audio disc: Two second gap will be placed between tracks. -Burn and let me change settings.
  2. No. I have only tried Track-at-once. Then should I try Disc-at-once?
  3. MY OS is: Microsoft Windows 2000 I am using: CDBurnerXP 3 Vertsion 3.0.116 I am trying to burn an audio CD. I have it set up on: Detect Optimal Write Speed: 8x-1200KB/s Track at once Buffer Size 4.0MB Today I've atempted three times to burn an audio dsc. Each time when it starts to burn track one out of two, I receive an Error that says: Critical Error While Writing Audio CD: Error writing disc! Any ideas as to what's happening? What I can do? What the problem(s) is? Last night I burned an Audio CD and did it wonderfully. No problems, no errors. I would appreciate any help. Thank you!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.