Jump to content

2harts4ever

Members
  • Content Count

    9
  • Joined

  • Last visited

    Never

About 2harts4ever

  • Rank
    Newbie
  1. Hi cupper3, I am running WinXP Home. I don't know if Win98 is the same but double click My Computer > right click on your CD-Rom Drive > click Properties > Recording > and make sure 'Enable CD Recording on this Drive' is checked. Hope this helps. Regards, 2harts4ever
  2. Hi neoblue, Welcome to the forum. I am a 'newbie' here too, but I will try to share what little knowledge I have of this program. Open the program > click on the far right icon at top of page (?) > click on 'Index' > then scroll down and click on Create ISO and follow the directions. Hope this helps. Good luck! Regards, 2harts4ever
  3. Hi seeknhiswill, If I uderstand the directions correctly you should post your request for the Beta version in the CD BurnerXP News forum http://cdburnerxp.se/forum/viewforum.php?f=2. Hope this helps. Regards, 2harts4ever
  4. Hi jenn0715, As I am sure you will find out, 'CD Burner for XP' is one super nice and user friendly program. However, the first and most important part of any program is its 'Help' file and this program is no exception. Take a few minutes to explore it. To answer your specific question just open the program > click on the '?' mark at the top > go to 'Index' > click on 'Burn CD/DVD' and you are on your way to discovering just how good this program really is once you learn how to explore its 'Help' section. Enjoy ... Regards, 2harts4ever
  5. Hi strawberry9, Have you tried utilizing the 'Help' program that comes with CD Burner for XP? Open CD Burner for XP > Go to Help > Index > Burn Audio-CD > and just follow one of the two displayed directions. Good luck. Regards, 2harts4ever
  6. Hi Gargoyle, You are not alone on your question. I have tried everything I can think of too, but I still can't get the windows to stay maximized. My other main hang-up is when I try to use 'Audio Grabber3'. When I bring up the screen there is no Maximize option in the upper right corner. It is greyed out. I am just curious what I am missing at the bottom of that screen. Regards, 2harts4ever
  7. Hi Gazz, Go to the Help Files > Index > Burn Audio-CD > Follow the Directions in the right hand window. You will want to click on the 'Disc-at-once' option when you are finally ready to burn your CD. It worked for me. Good luck. Regards, 2harts4ever
  8. Hi DeeBee, Sorry to say I can't answer your question about 'sense keys'. However, if you go to Google http://www.google.com/ and enter 'sense key errors' you will get countless interesting hits. I think one of them will answer your question. Hope this helps. Regards, 2harts4ever
  9. Hi Carole, Sorry, I don't have enough expertise to answer your question. However, I went to Google and entered 'sense key errors' and received several interesting hits. Give it a try ... one of them could answer your question: http://www.google.com/ Hope this helps. Regards, 2harts4ever
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.