Jump to content
Guest r2b2

File System Settings (4.3.7.2356)

Recommended Posts

Guest r2b2

Not working option "Allow file names up to 103 characters, instead of 64 (Joliet)".

With different settings, cuts me to the file names to 64 characters. (ISO level).

Share this post


Link to post
Share on other sites

I have found this post while I was searching the forum for the same problem!

v4.4.1.3341 is ignoring the setting "Allow file names up to 103 characters, instead of 64 (Joliet)". That's it! Try to burn a file with a path longer than 64 chars and it will be cutted down.

Just try! Btw, example is here https://forum.cdburnerxp.se/topic/8728-relaxing-iso-restrictions-like-in-nero-and-longer-filenames/#entry33264

...amazing that this bug is still present after two years... :cry:

Ciao, Giangi

Share this post


Link to post
Share on other sites

That's not the point!!! The program has an option to let use longer names on Joliet and this option is ignored! 103 chars are fine for me.

Using UDP is not a solution but a trick. That is a bug (the ignored option I mean)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.