Jump to content

matje

Members
  • Posts

    8
  • Joined

  • Last visited

matje's Achievements

Newbie

Newbie (1/14)

  1. I tried running ImgBurn, it runs without problems. I have included the log to show you some prove. So for me it's clear, the drivers are in place, ok and functional, the problem is that Cdburnerxp has a bug in the drive enumeration part which makes wrong conclusions about what's in the system and therefore won't run on my system. (The 1 Dvd-rom reported comes from Daemontools lite). So please add some logging/tracing to your code so that I can test it on my system, so that you can resolve the (disk enumeration)matter and that I can continue be using cdburnerxp which to my opinion is the most intuitive and user friendly disk burning software available. I 17:22:45 ImgBurn Version 2.4.1.0 started! I 17:22:45 Microsoft Windows Vista Business Edition (6.0, Build 6001 : Service Pack 1) I 17:22:45 Total Physical Memory: 4.190.968 KB - Available: 2.818.904 KB I 17:22:46 Initialising SPTI... I 17:22:46 Searching for SCSI / ATAPI devices... I 17:22:47 Found 1 DVD-ROM and 1 DVD±RW! I 17:24:27 Operation Started! I 17:24:27 Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA) I 17:24:27 Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x) I 17:24:27 Quick Erase: No I 17:24:27 Erasing Disc... I 17:39:54 Operation Successfully Completed! - Duration: 00:15:26 I 17:40:15 Operation Started! I 17:40:15 Building Image Tree... I 17:40:39 Checking Directory Depth... I 17:40:39 Calculating Totals... I 17:40:39 Preparing Image... I 17:40:40 Checking Path Length... I 17:40:40 Contents: 2.282 Files, 75 Folders I 17:40:40 Size: 3.660.765.374 bytes I 17:40:40 Sectors: 1.788.633 I 17:40:40 Image Size: 3.668.967.424 bytes I 17:40:40 Image Sectors: 1.791.488 I 17:40:49 Operation Successfully Completed! - Duration: 00:00:33 I 17:40:49 Operation Started! I 17:40:49 Source File: -==/\/[bUILD IMAGE]\/\==- I 17:40:49 Source File Sectors: 1.791.488 (MODE1/2048) I 17:40:49 Source File Size: 3.668.967.424 bytes I 17:40:49 Source File Volume Identifier: Foto's I 17:40:49 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER! I 17:40:49 Source File Implementation Identifier: ImgBurn I 17:40:49 Source File File System(s): ISO9660; UDF (1.02) I 17:40:49 Destination Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA) I 17:40:49 Destination Media Type: DVD+RW (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x) I 17:40:49 Destination Media Sectors: 2.295.104 I 17:40:49 Write Mode: DVD I 17:40:49 Write Type: DAO I 17:40:49 Write Speed: MAX I 17:40:49 Link Size: Auto I 17:40:49 Test Mode: No I 17:40:49 OPC: No I 17:40:49 BURN-Proof: Enabled I 17:40:49 Book Type Setting: N/A I 17:40:50 Filling Buffer... (40 MB) I 17:40:50 Writing LeadIn... I 17:40:51 Writing Session 1 of 1... (1 Track, LBA: 0 - 1791487) I 17:40:51 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1791487) I 17:51:53 Synchronising Cache... I 17:51:56 Closing Session... I 17:51:57 Exporting Graph Data... I 17:51:57 Graph Data File: C:\Users\martien\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D300_ZATERDAG-12-APRIL-2008_17-40_INFODISC-A10-01_MAX.ibg I 17:51:57 Export Successfully Completed! I 17:51:57 Operation Successfully Completed! - Duration: 00:11:07 I 17:51:57 Average Write Rate: 5.420 KB/s (3.9x) - Maximum Write Rate: 5.574 KB/s (4.0x) I 17:51:57 Cycling Tray before Verify... W 17:52:03 Waiting for device to become ready... I 17:52:17 Device Ready! I 17:52:18 Operation Started! I 17:52:18 Source Device: [2] TSSTcorp DVD+-RW TS-H653B D300 (F:) (ATA) I 17:52:18 Source Media Type: DVD+RW (Book Type: DVD+RW) (Disc ID: INFODISC-A10-01) (Speeds: 2,4x; 4x) I 17:52:18 Image File: -==/\/[bUILD IMAGE]\/\==- I 17:52:18 Image File Sectors: 1.791.488 (MODE1/2048) I 17:52:18 Image File Size: 3.668.967.424 bytes I 17:52:18 Image File Volume Identifier: Foto's I 17:52:18 Image File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER! I 17:52:18 Image File Implementation Identifier: ImgBurn I 17:52:18 Image File File System(s): ISO9660; UDF (1.02) I 17:52:18 Read Speed (Data/Audio): MAX / MAX I 17:52:18 Verifying Session 1 of 1... (1 Track, LBA: 0 - 1791487) I 17:52:18 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 1791487) I 17:57:57 Exporting Graph Data... I 17:57:57 Graph Data File: C:\Users\martien\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D300_ZATERDAG-12-APRIL-2008_17-40_INFODISC-A10-01_MAX.ibg I 17:57:57 Export Successfully Completed! I 17:57:57 Operation Successfully Completed! - Duration: 00:05:39 I 17:57:57 Average Verify Rate: 10.600 KB/s (7.7x) - Maximum Verify Rate: 15.146 KB/s (10.9x)
  2. I tried ImgBurn, runs smooth, no problem... I got the feeling that at startup only the drive enumeration fails and that is falsely concludes that there is no suitable drive. I have Deamontools lite running (Yes, i tried to uninstall it and than run cdburner xp, again no luck..), if I select the copy option that drive is recognized as a cd-rom drive. The scsi type dvd-rom is the first in the list, which has a strange drive manufacturer due to the daemaon tools, it reports "I:DI5945E ZCA477Y". So I think the drive enumaration part of cdburnerxp is malfunctioning. This might also be the case for user that also complains his drive is not recognized/reported with this version, whilst the older version still works. Couldn't you make a version with some trace/log code in it which shows exactly what happens during the drive enumeration process, this will probably lead to the solution. Regards, Martien.
  3. Which I above stated am. So I'm member of the administrator group, which implies I'm an administrator. The NMSaccessU service is running. More suggestions / ideas what I could check or verify?
  4. You must be kidding, my collegues definetly won't allow me to make a copy of their system... Could it be possible that it is rights related, maybe the cdburner .Net assembly is not granted access to the cd-drives. I'm a C++ programmer and haven't done that much under C#, but you might see this as a hint. I'm member of the administrators group btw so I can alter whatever needs to be altered. Is Cdburnerxp using .Net 1.1, 2.0 or maybe even 3.5, so that i might look into that stuff. Martien.
  5. I did check de device manager, it all shows ok. Using Vista explorer I can burn an Udf DVD without problems, erase a DVD, so the dvd drive/drivers are ok I suppose. Any additional ideas? Regards Martien.
  6. I have had it running on Vista X64 and it was doing fine. Than my disk crashed and I had to do a re-install from scratch from the vista install cd. From that point on it fails to run. It reports no compatible drives found. (TssTcorp dvd +/- RW TS-H653B) If I install 4.0.022.370 it does recognise the CD-drive but I can't burn and get a bug-report. The frustrating thing is that we have running CDBurnerXp on another 6 IDENTICAL pc's and there it runs without problems on those systems!!. I can not figure out why. For the record the other 6 pc's are running vista X64 and are exact the same considering hardware (DELL 7100 workstations). They where produced in the same batch so they are exact copies considering bios/memory/installed hardware. Again I had it running before and have burned several DVD's with it. I did not find any things in the event log hinting what might be wrong. Is there anyway I can assist in resolving this matter as I realy like the program. I'm pretty technical so if you ask me to do complicated things that should not be a problem. Regards, Martien
  7. I have had it running on Vista X64 and it was doing fine. Than my disk crashed and I had to do a re-install from scratch from the vista install cd. From that point on it fails to run. It reports no compatible drives found. If I install 4.0.022.370 is does recognise the CD-drive but I can't burn and get a bug-report. The frustrating thing is that we have running CDBurnerXp on another 6 pc IDENTICAL pc's and there it runs without problems on those systems!!. I can not figure out why. For the record the other 6 pc's are running vista X64 and are exact the same considering hardware (DELL 7100 workstations). Again I had it running before and have burned several DVD's with it. I did not find any things in the event log hinting what might be wrong. Is there anyway I can assist in resolving this matter as I realy like the program. I'm pretty technical so if you ask me to do complicated things that should not be a problem. Regards, Martien.
  8. Hello anyone, I have a Dell T7100 workstation, equiped with a TSSTCorp dvd -/+ RW TS-H653B, which is in the supported drive list. I can install and run the app, however no drives are recognized. I have a colleque with an (exact) identical setup (also vista x64) and it runs perfectly there. Any idea? I checked the event log, nothing. Is there any location on disk or registry where I can assist in finding the problem. Regards Martien.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.