Jump to content

The_Truth

Members
  • Content Count

    2
  • Joined

  • Last visited

About The_Truth

  • Rank
    Newbie
  1. Sorry for the repeat as I have also posted this for general discussion but it is more appropriate to be here. On several occasions, I have noticed that the erase feature for the thorough method did not work properly. It gave me the appearances that it was working. It appeared to be processing and completed successfully. However, after further review, I notice my data was not eased at all. I’m not sure if this problem was intermittence or not. I could have sworn it worked previously. I attempted several iterations to confirm. I am using XP SP2 with a NEC DVD_RW ND-3540A burner. The DVD media
  2. On several occasions, I have noticed that the erase feature for the thorough method did not work properly. It gave me the appearances that it was working. It appeared to be processing and completed successfully. However, after further review, I notice my data was not eased at all. I’m not sure if this problem was intermittence or not. I could have sworn it worked previously. I attempted several iterations to confirm. I am using XP SP2 with a NEC DVD_RW ND-3540A burner. The DVD media I used was a TDK DVD+RW 1-4x 4.7 GB. I had to resort to using some other application burning SW for the erasing
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.