Jump to content

BigBopper

Members
  • Posts

    9
  • Joined

  • Last visited

BigBopper's Achievements

Newbie

Newbie (1/14)

  1. It is especially troubling now with the latest version, because it shows that it completed properly, and will eject the disk as though it finished. The previous version would not eject the disk when it failed, so it was easy for the user to let me know when there was a problem. Now they go along thinking that it finished when it did not. Let me know if there are any other tests you want me to run. Al
  2. I noticed that there was a new version, so I installed that. It still fails, but now says otherwise: C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --burn-data -device:1 -folder[\backup]:"D:\CobianBackup" -name:20110523 -eject Starting to write disc...73297 Files, Size: 13.36 GB Burning data disc completed. C:\Documents and Settings\Administrator> It completes in about the same amount of time as when it was previously failing. When it actually did burn, it took quite some time to complete. Log file attached. When I put the disk back in, and try to access it, I a "Disk is not formatted" error box saying that "Windows cannot read from this disk..." Al
  3. It worked, once. Now it is not working again. C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.ex e" --burn-data -device:1 -folder[\backup]:"D:\CobianBackup" -name:20110523 -veri fy -eject Starting to write disc...73297 Files, Size: 13.36 GB Burning data disc completed. Verifying disc... An error (800402A0) occured while executing the command: Exception from HRESULT: 0x800402A0 Attached is the log file from this morning. Al
  4. It'll probably be Tuesday before I can test the new version. Yes, the log file is from the time I'm trying to burn. I checked and double checked that. Al
  5. Here you are: C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --list-drives 0: TSSTcorp CDRWDVD TS-H492C (E:\) 1: HL-DT-ST BD-RE WH10LS30 (X:\) C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --burn-data -device:1 -folder[\backup]:"D:\CobianBackup" -name:20110511 -verify Starting to write disc...75078 Files, Size: 14.40 GB Burning data disc completed. Verifying disc... An error (800402A0) occured while executing the command: Exception from HRESULT: 0x800402A0 C:\Documents and Settings\Administrator> So, yes, it does output number of files and size. I've also attached the latest log file, as well as print screens showing version numbers in the file properties box for cdbxpp.exe and cdbxpcmd.exe. I noticed that the version number for the command line executable does not match that of the gui executable. I'm assuming this is correct, as the was the first install of the program on this machine. I tried it again with a smaller backup folder with success. The size of the smaller folder showed: C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --burn-data -device:1 -folder[\backup]:"D:\docsbackup20100812" -name:20110511 -verify Starting to write disc...23197 Files, Size: 1.94 GB And just out of curiosity, I tried another folder that I created that was over the size of a DVD. This was also successful: C:\Documents and Settings\Administrator>"C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --burn-data -device:1 -folder[\backup]:"D:\test" -name:20110511 -eject Starting to write disc...50658 Files, Size: 4.89 GB Let me know if you need more information or to run some more tests. Al
  6. Yep, the latest as of last Wednesday. The server is at a remote location, so I can't get you the version number at the moment, but it was downloaded on Wednesday the 5th. Al
  7. This is the error I get when running from the command line: An error (800402A0) occured while executing the command: Exception from HRESULT: 0x800402A0 The command I'm using is: "C:\Program Files\CDBurnerXP\cdbxpcmd.exe" --burn-data -device:1 -folder[\backup]:"D:\CobianBackup" -verify Nothing is being written to the disk. The folder I'm trying to burn is 12GB+, and I'm trying to burn to a blu-ray disk. I am attaching the log file. When using the GUI, it will burn just fine, however, I want to automate it so would like the command line to work. I can also use the same command to burn a smaller folder just fine. Any help would be appreciated. Al
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.