Jump to content

gtwatson77459

Members
  • Content Count

    3
  • Joined

  • Last visited

About gtwatson77459

  • Rank
    Newbie
  1. My Christmas present came early and the drives show up now. I installed the rapid storage technology from this location: http://downloadcenter.intel.com/Detail_ ... y〈=eng After a couple of reboots the drives now show up. My AnyDVD driver still works. I use 1Click to burn DVDs and I had to re-identify my source and target drivers, but it looks like it will function as usual. Thanks for all the tips. For anyone following this thread, try the Intel Rapid Storage driver first for Win7-64.
  2. First, Merry Christmas and thanks for a quick reply. Second, I did read the topic and I'm sorry to be a PITA and I'm sure you get tired of newbies complaining about a free program. I did look at the Intel Matrix part and Win7 is not listed in their OS list as supported so I didn't try to D/L any of the versions. The Nero solution does not look like it is applicable and I will try to search to see how to disable the AHCI since that seems to be the problem. I have D/L another burning program that looks like it will work, so I will check back here occasionally to see if the data burn prob
  3. OK, I'll reply to my first post. Evidently, I did get registered as gtwatson77459 so forget about the first part of my problem. The registration kept asking for another captcha and I kept trying. Very confusing for an old man. I went through the install again and ran it as administrator but I still get the drives not recognized for data CD's but they are there for Audio disks. I did a search for NeroBurnRights in google and found a spot on Nero to D/L it but I doubt it will fix my problem since I am the PC's administrator and installed your program as such. So how do I disable AHCI s
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.