Jump to content

djdan_23

Members
  • Content count

    5
  • Joined

  • Last visited

About djdan_23

  • Rank
    Newbie
  1. HI! I may have found the problem. The win7 doesn't refresh explorer so it shows 0 So by just changing drive in the explorer, it appears correctly burn. And I include a simple trick that can help others. To do this, go to "HKEY_CLASSES_ROOT\CLSID\{BDEADE7F-C265-11D0-BCED-00A0C90AB50F}\Instance", Look out for a DWORD value called "DontRefresh" which is set to "1" (on). Change the value to "0" (off). View/Refresh and exit. You could just SEARCH for "dontrefresh" Thanks
  2. Hi! I start having problems with Win XP pro sp3 recently, I have some bad burn with a GOOD verification. With CdBurnerXp it shows the disk is full and Windows shows 0 as if It is a bkank one. I'm i with Win7 pro 64 sp1 now, and my first try is the same, Win7 show nothing and CdBurnerXp shows a full burn ???? I leave 400mb free space to be sure before burning the blu-ray. I got no errors at all during and after the process. I'm using "Verbatim 25gb BD-R 6x speed" in a "6 pack" from Staples , and set to that speed. Anyone has an idea, cause it begins to be costly to try. P.S. Is there a minimum free space I have to give to be safe ? Thanks
  3. Can't burn twice

    Hi!. Since some times ago, year or so, I have problems using CdBurnerXp to burn twice in a row. (Using it for a long time and no problems). I re-install "Win Xp SP3", had a new motherboard, using always the latest update, change the Blu-ray drive and the DVD drive , but still the same. When I try to use it to burn 2 times in a row, it mostly will tell me that I have a bad media. At first I thought that it was caused by my media, Verbatim AZO DVD-R , so I have discard a lot of them. To finally found recently that if I restart CdBurnerXP, between each burn, everything works properly. If I let the "bad media" in the drive (either blu-ray or dvd) and restart CdBurnerXp, it goes well. I've been doing that since maybe 20 burns, without any bugs. But it kind of odd to have to restart completely the program. I have a suggestion too, if I may. Is there a way to automatically find a blank media when inserted. Or put a button to easily find it. I have to click twice in the "target device" to select the next blank. Thanks.
  4. NO. I always do 3-4 Backups a week with your prog , on DVD, since a long time, but with this new version, it came out blank. So I just re-install 4.4.0 and it works just fine. Thanks
  5. I did the update to 4.4.1 yesterday and after burning 2 DVD (Twice) with DATA Disk , I wasn't able to read it back on Windows XP SP3. Like it is not there. I revert to 4.4.0 and work fine now. ??????????????????????? Dan
×