Jump to content

thesunnytexas

Members
  • Content Count

    10
  • Joined

  • Last visited

About thesunnytexas

  • Rank
    Member
  1. Hi JCW, I'm having the same problem. Multisession is not correctly updating the disk so you can see the files. CDburnerXP 4.x is not working correctly. I believe it has to do with the UDF system. Other folks are having the same issue. I was having this problem with DVD-R and DVD+R disks using 3.5.x.x.x I used the file checking system (Close last session) in the disk Info menu. (Close last session) needs to be put back into the program in order to correct this problem for now.I use it for DVD's when after burning DVD's and the DVD show no files. Close last session fixes this problem !!! Now the problem has moved into the 4.x.x.x versions! It's effecting standard CD-R disks too. Flo's going to have to find out what's causing this problem. I'm, in the mean time, will be going back to the OLD program 3.5 alpha to use CDBurnerXP with framework 1.1 so not to waste any good DVD's or CD's! Note: Close session after burn still keeps disk multisession disk.
  2. thesunnytexas

    Missing files

    Hi vix, I'm having the same problem. Multisession is not correctly updating the disk so you can see all the files or non of the files. CDburnerXP 4.x is not working correctly. I believe it has to do with the UDF system. Other folks are having the same issue. I was having this problem with DVD-R and DVD+R disks using 3.5.x.x.x I used the file checking system (Close last session) in the disk Info menu. (Close last session) needs to be put back into the program in order to correct this problem for now.I use it for DVD's when after burning DVD's and the DVD show no files. Close last session fixes this problem !!! Now the problem has moved into the 4.x.x.x versions! Using close session in 3,5 alpha does not effect adding more files later. It's effecting standard CD-R disks too. Flo's going to have to find out what's causing this problem. I'm, in the mean time, will be going back to the OLD program 3.5 alpha to use CDBurnerXP with framework 1.1so not to waste any good DVD's or CD's! I hope this helps.
  3. Hi JCW, I'm having the same problem. Multisession is not correctly updating the disk so you can see the files. CDburnerXP 4.x is not working correctly. I believe it has to do with the UDF system. Other folks are having the same issue. I was having this problem with DVD-R and DVD+R disks using 3.5.x.x.x I used the file checking system (Close last session) in the disk Info menu. (Close last session) needs to be put back into the program in order to correct this problem for now.I use it for DVD's when after burning DVD's and the DVD show no files. Close last session fixes this problem !!! Now the problem has moved into the 4.x.x.x versions! It's effecting standard CD-R disks too. Flo's going to have to find out what's causing this problem. I'm, in the mean time, will be going back to the OLD program 3.5 alpha to use CDBurnerXP with framework 1.1so not to waste any good DVD's or CD's!
  4. Hi natphonics, I have had the same problem since the release of cdburner 4.x! I found myself using 3.5 alpha with netframework runtime libraries. I don't use netframework so I use the runtime program 1.1 with cdburner pro 3.5 alpha. I never had had a problem with this version(It does have little bugs which doesn't effect it's performance). It's always been reliable in windows xp! I suspect it's netframework 2.0 and newer that is causing problems for folks like yourself! The newer netframework versions seemed to be very buggy. I've gone on the Microsoft forums and read all the problems with NetFramework. It's bad news to use any Netframework above 1.1. I wish the developers of cdburner pro would dump Netframework! It just causes problems for many folks like yourself and others including me! When a program doesn't uninstall completely and you have to use another uninstaller just to completely remove the program from your computer - That's Bad! This is the case with Netframework 2.0 and above! Try using cdburner pro 3.5 alpha if you are not using the big headache Vista! Blank cd's are the case with cdburner pro 4.x! I don't like wasting good cd's on a program that doesn't work properly! By the way I beta tested Windows XP SP3 for Microsoft! Good Service Pack. Go to their forum for sp3! Take Care thesunnytexas
  5. Hi Flo, Sorry, I didn't get back to you right away. I did click on the link for FAQ and came up with no answer to this problem. I read the blank cd issue but this is not the problem. The cd's/dvd's are not empty when burned. The cds/ dvds can not be read after being burned even after you use a different device (aka cdrom drive). It's like the disk info table was left out? CDBurnerXP states that it is full or can't be used? Very strange. This is the reason why I thought it was Netframework 2.0 doing this. I even tried to read the disk after rebooting the computer? Very strange. Do have any other idea that is causing this problem? Please let me know Thanks, thesunnytexas
  6. Hi Flo, I tried typing in "My disc shows up empty after burning!" in search engine and came up with nothing. Could you post a link? Thanks, thesunnytexas
  7. Hi Flo, What is in the FAQ section that could help me remedy this issue with CDBurnerXP 4.0.x? I haven't found any answers unless I'm looking in the wrong FAQ section? Have you heard of this issue before? Please let me know. I really want to upgrade CDBurnerXP 3.5 alpha! I like the new version and want to use it! Take Care, thesunnytexas
  8. To whom it may concern, CDburnerXP 4.0.x.x has a issue with Netframework 2.0 or higher. The issue is that CDburner XP will burn cd's but fail to put a index on the file so windows can read the disk! The cd show up as blank cd's! What I found was this is a issue with netframework 2.0 or higher! I've tried them all except 1.x . I've been forced to go back to 3.5 alpha with netframework 1.1 runtime libraries. I've tried using with CDburnerXP 4.0.x.x both the netframework 2.0 runtime libraries and netframework 2.0 and 3.x (Installed separately by them selves with no two or more versions installed at the same time!) with the same results - Non readable CD's. Is there away to fix this problem? I have noticed that Netframework grows in size in the size in the install/ uninstalled area of Windows XP Pro Sp2? Please let me know. I want to upgrade to CdburnerXP 4.0.x . I think this is a Microsoft program problem???
  9. Which version of operating system are you using? Also, if you are using cdburnerxp 4.0 in windows xp, try using 3.5 alpha. First, uninstall all of cdburnerxp 4.0 than install netframe work 1.1 runtime libraries or the full version of 1.1. Works just fine, Be sure to use Netframe work 1.1 or the runtime 1.1 version. If you are using Vista, I can't help you. MS Vista is really messed up. Microsoft is in the process of trying to fix their operating system. It's become like MS 98me but not as bad. I think they are in the middle of really fixing this operating system. Too much money at stake.
  10. I have the exact same issue including no start menu even if you don't have the program create desktop short cut or quick launcher short cut. Houston we have a major problem with CDXPPRO 4.0 under Windows XP Pro sp2. Also, CDXPPRO 4.0 doesn't exit properly. I have to use task manager to shut down program because it will not close or exit. I'm running back to CDXPPRO 3.5 which works. I'll move to 4.0 when the program is fixed. Note: I completely uninstalled net frame work 1.X runtime libraries and CDXPPRO 3.5 before I installed CDXPPRO 4.0 and net frame work 2.x runtime libraries!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.