Jump to content
Sign in to follow this  
Guest cadeb0

No session at once selection

Recommended Posts

Guest cadeb0

Hi, I am really new to this so bare with me.

I am trying to burn an audio cd but the track-at-once option is selected automatically and I can't fiqure out how to change to session-at-once.

This is for a bible study burn.

Disk kicks out after 10% completion so I am assuming it is because of the track-at-once option.

Thanks a million

Share this post


Link to post
Share on other sites
Guest cadeb0

Hi,

Thanks for your reply.

All I know is that on the burn cd icon on the toolbar, it doesn't have an arrow for a drop down menu like it says it should in the "help files".

Disabled toolbar?????

Can you tell me how to check?

Thanks again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.