Jump to content
Fluffy

Burning Error 0x80040295

Recommended Posts

After several attempts with several different Verbatim DVD-R's, the same error occurs: HRESULT: 0x80040295 (Decimal is 661) STARBURN_ERR_FILE_WRONG_STATE

I would attach my logs but I can't for the life of me figure out where those are stored.

I'm trying to emulate a 2.88MB floppy to used for flashing BIOS, as per instructions found here: http://www.biosflash.com/e/bios-boot-cd.htm

Under boot options, I've checked Make disc bootable, I've selected the path to the boot image, I've set the emulation type to Floppy 2.88MB, load segment is 7C0, sectors is 1, platform is set to x86-32. I've tried both the 'Prevent further changes to the disc (finalize)" option and the "Allow making changes to disc later" option, and the same error occurs.

Considering the errorcode section of the site isn't very helpful except for providing the error code, decimal format, and error name to this thread, I'm being forced to ask here what exactly my error means and how I can resolve this.

I am needing this for a server that cannot boot beyond BIOS until I find a solution for this problem.

Share this post


Link to post
Share on other sites

Can you possibly provide me with the boot image so I can check if the error reproduces for me? Unfortunately I can't tell you what exactly causes the error, the description is quite vague.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.