Jump to content
Sign in to follow this  
Leander

"No usable disc present" - when there is

Recommended Posts

Not all the time, but at least half the time, when I put a blank disc in I get the 'no usable disc' thing.  Tried ejecting and putting it back in, doesn't help.  At first I thought it was a bunch of bad discs, but then tried to burn it with two other programs, and they recognized the blank disc and it worked fine.  I've also tried this on my other computer; same thing.  If it was an incompatible drive, I would think that it would never burn discs for me, but it does sometimes.  I like CDBurnerxp a lot, at least in theory, but this problem is making it pretty much useless since I can't count on it.  Any ideas?  Thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.