Jump to content
Sign in to follow this  
Leander

"No usable disc present" - when there is

Recommended Posts

Not all the time, but at least half the time, when I put a blank disc in I get the 'no usable disc' thing.  Tried ejecting and putting it back in, doesn't help.  At first I thought it was a bunch of bad discs, but then tried to burn it with two other programs, and they recognized the blank disc and it worked fine.  I've also tried this on my other computer; same thing.  If it was an incompatible drive, I would think that it would never burn discs for me, but it does sometimes.  I like CDBurnerxp a lot, at least in theory, but this problem is making it pretty much useless since I can't count on it.  Any ideas?  Thanks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.