Jump to content
Sign in to follow this  

data verification dvd double layer

Recommended Posts

I have burned a dvd+R double layer phlilips 4 times with the same result.

I burned the iso of windows 2016 (5.7 Gbyte)

The burning process succeeded but the verification process failed with the detailed message "device not ready" each time.

to test the dvd I tried to copy/paste a burned dvd to my hd and that succeeded , then I installed the windows 2016 on VMWare with the burned dvd and that succeed also.

is my dvd really bad or good?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.