Jump to content
Elteria

Debug Assertion failed on Copy task

Recommended Posts

Greetings,

whenever I want to copy a BD-R the following 'Debug Assertion Failed!' Error shows up:

irfan2.jpg.847f9a3c8dd1a7d655ecb6d93dc03bfe.jpg

 

 

  • CDBurnerXP version: 4.5.8.6795
  • Burner: HL-DT-ST BD-RE BH16NS55 (Firmware rev. 1.02)

Steps to reproduce:

  • Open Program, choose the copy feature
  • irfan1.jpg.2f5f6d291cf777a69318d2e50635d563.jpg
  • Start copying, wait until program asks for the destination disc
  • Enter disc, wait for the program to detect the disc
  • When burner starts writing, the error occurs

Share this post


Link to post
Share on other sites

Hello, I'm having the same issue when copying an audio CD.  The process freezes when I insert a blank audio CD to start the writing process (using a single optical reader/writer).  Specifics:

image.png.7990c2b7f688ed50d8d7dbdffe7748ef.png

CDBurner XP version 4.5.8.7041

Windows 10 Build 1809

LG HL-DT-ST BD-RE WH16NS40 BluRay writer

I tried to upload the cdxpp.DMP process dump file, but even after compression its 145mb....

Please advise

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.