Jump to content
Yoji

numerous problems.. bugs .. and feedback..

Recommended Posts

Don't use the product much - but needed use today - and so checked I had latest version 4.5.8.6795.

Wanted just copy a commercial CD.. I wanted 2 copies... but wanted check first copy before doing a second..

Problem 1 - it took AGES.. 45 mins to do the read part of the copy (although the timer said throughout <1 min to complete)

Problem 2 - at the end of the burn .. it said it had finished, but the Cd was left constantly spinning.. (I did not have eject at end ticked).. I was able eject the CD OK and it seemed to be a good copy. 

SO I went ahead and said I wanted do another 1 copy

Enhancement - I did not close the app after first burn.. so would be nice for app to only tidy up on exit - as it was, it had to re-read the CD (and take another 45 mins!!!)

Problem 3 - but this time, after the read it said it was doing the burn... I left it for 50 mins.. but it never completed (it did not take long.. 5 mins'ish  to do the burn for the first copy)...I gave up and pressed eject button CD.. it ignored me.. I told it cancel in app... it ignored me.... I killed program  task in task manager.. CD still left spinning and would not eject... I restarted my PC.. it just hung on "restarting" and so I had to hard reset my PC (that NOT good :( ).

My PC is WIn 10 Pro.. 64 bit... 1709.. fully patched.. I keep it very tidy (i.e. minimal crap running in background etc) and generally it is very well behaved and gives me no problems.

Shout if you have questions.

Cheers.. hope you can fix .. as overall - it was not a good experience.

 

Share this post


Link to post
Share on other sites

My personal opinion is that the is a problem in burner or in disk...scratches or bad surface.

At list, try to use the cd you are trying to copy first... and check also if there is copy protection.

I dont think that it has to do with application itself but with the couple... disk-burner.

Share this post


Link to post
Share on other sites

I think you are guessing ;)

The original Cd was pretty recent - no scratches.. so it reads/play perfectly fine on the burner,

The CD's were brand new Verbatum.. straight from the pack to burner.. so no scratches or anything.  Also - the CD's burn fine when I use Nero, so its not the burner per se.

It was commercial Cd.. so may have copy protection..if that the case.. I can forgive the slow read.. but then don't say <1 min..

And whatever - the prog should not crash/hang like it did..

If it makes a difference (CD burners a commodity item these days?) ..its a TSSTcorp CDDVDW SH-224FB  Firmware SB00

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×