Jump to content
Sign in to follow this  
Dusty78dk

Automatic pause between songs?

Recommended Posts

Hello, I just loaded a WPL-playlist into the program, but it shows the playlist to be longer than it really is. Therefore too long for the CD.

I have been through many of the forum topics about this but no solution. Windows 10, 64bit. Program version: 4.5.8.6795

Why does the program put extra seconds between songs and how do you remove it (permanently)?

 

Edited by Dusty78dk
clarification

Share this post


Link to post
Share on other sites

That's the usual gaps between tracks. You can disable theese in the burn options dialog (which you get right before starting the burning process).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.