Jump to content
cseverns

"Different Disc Required"

Recommended Posts

CDBurnerXP has worked for me for YEARS.  Now, when I go to back up a DVD it tells me that "The following type of disc is required".  It tells me that the required type is "DVD - Writable Disc - 8.72 GB free (Blu-Ray)".   I am trying to use type "DVD-R - Writable (DVD_R) - 4.37 GB".  This is the blank disc that I have always used, and now it wont work.  I am NOT trying to back up Blu-Ray discs.  These are just standard discs, and it no longer works.  Furthermore, when I open up an OLDER file that I successfully back up in years past, and try to back it up as well, THAT doesn't work either.  SO, a movie that worked before, that was saved on my PC, using the same software, now no longer works either.  There has to be a setting that I am overlooking or something.  Can someone help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.