Jump to content

CD shows up blank on different computer


Recommended Posts

I have 2 computers the newer one is running Win10Pro and is the one that has CDBurnerXP installed and is the one I used to make a copy of a game CD. It is an older game that I still like to play occasionally and I am not sure whether it will even run on Win10. I figure eventually the CD may become damaged and I don't want to lose the game so I figured I would make a backup copy of the CD. Here comes the problem. I made a copy and it appears to have copied it successfully (ISO copy). On the Win10 computer the properties show it has data on it and it appears to run. As a test I tried to install the game on the Win10 computer which appeared to be successful and it even appeared that the game would run. The problem is that on the older computer which is the one I like to play the game on and is running WinXP the game which is already installed doesn't recognize the CD. When I look at the properties the CD appears blank and I am also not able to access any folders or files. I have spent hours reading the help files, the FAQ and even the Forum and have not come across the answer. How do I get a different computer to recognized the copied CD? I have checked all I could think of: I used the default settings for the most part (finalized the CD), both computer hard drives are NTFS, CD format CDFS (new and old). Anyone have any suggestions? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.