Jump to content

writing error (3), any ideas??

Recommended Posts

i've been using 3.0.115 with no probs burning many mp3s to dvd on 8* speed - not a single coaster.( i have to over ride the speed selection to be able to use this speed as my nec nd2510a isn't recognised as 8* for some reason but had no problems)

then i started to get many failures:

''writing error (3) occured writing data to disc.

The SCSI/ATAPI bus was reset & caused a write failure (1026).Error sense data:SENSE KEY:6ASC: 29ASCQ:0''

i haven't changed the media used. i tried uninstalling cdburnerpro & reinstalled 3.0.116 but still get many failures.

i have also tried the 4* speed but with no improvement.

any ideas?


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.