Jump to content

Internal SDK Error


Recommended Posts

Hi,

Got a sudden and very frustrating problem. After burning 'Audio Discs' with CDBurnerXP for many years (from MP3s) without any problems - always using using Verbatim CD-Rs - I'm now getting the follow error message every time:

"CStarBurn_SCSITransportSPTI: ExecuteCDBO: Command failed - Internal SDK Error", also complaining about "low-quality media", etc.

What happened is this. I got myself a brand new high-end(ish) PC with the specs listed below, so plugged-in my trusty external DVD burner Asus Slim SDRW-080 D2S-U Lite - only to get the above message (yes, using Verbatim CD-Rs). Strangely, also got the same message when trying to use my External Asus Slim Blu-Ray Writer. Even odder, I bought a new Asus Slim SDRW burner thinking that mu old one might be faulty in some way, only to be confronted by the same message. I also get the same sort of error message when trying to burn the CDs using Nero Burning ROM/Express. Now going completely bizarre, I am now getting the same error message on my old PC - after never having any problems. If I use different media (ie, Intenso 'high quality'), I do not get the above error message and it seems to burn the CD successfully. However, you always get digital glitching on the last few tracks. Infuriating and weird! 

Yes, I am suing the very latest version of Windows 10 64-bit on both PCs.

Any ideas what the problem might be?

DANNY

New PCWindows 10 Home (64-bit), Intel i5-9400F 6 Core ("Coffee Lake"), Asus Prime H310-Plus R2.0 (Intel LGA 1151 ATX motherboard) (Intel H310 chipset), Palit Nvidia GeForce RTX 3060 Ampere StormX OC 12GB, 16GB Corsair Vengeance LPX (RGB PRO DDR4 3200mhz), Asus STRIX SOAR PCIe 7.1 Surround (with DAC), Adata SX8200 Pro M.2 SSD 512GB (PCI-E NVMe), Seagate Barrucada SATA III 2TB, Asus PCE-AX3000 Wi-Fi + Bluetooth 5.0, Corsair CV650 80+ Bromze 650w PSU, GameMax White Diamond case, LG UltraGear 27GL850
GameMax Iceberg RGB Watercooler

Old PC: Windows 10 Pro (64-bit), Intel Core2 Duo E8600 (3.4ghz), Abit IP-35 Pro (Rev. 2.00/BIOS v1.8 Beta) (Socket 775), PNY GTX 9700 XLR8 OC 4GB, 8GB Corsair PC2-6400 800mhz XMS (4 X 2), Samsung Evo 850 500GB SSD, Hitachi CCTV DVR 7200rpm 64MB 2TB, Corsair HX 620w PSU, Sharkoon T9 Value case, TP-Link Archer VR2008, LG UltraGear 27GL850

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.