Jump to content
Sign in to follow this  
9812713

LG GSA-4081B Bug = nForce Bug --> [Fixed]

Recommended Posts

CDBurnerXP does not find my "LG GSA-4081B" Firmwareversion "A101"

The Error is CDBurnerXP says that my DVD-/+R is not found or is in use!

It even doesn't find it when I try to burn a normal CD-R![:(]

My PC:

AMD Athlon XP 2600+

512 MB DDR-Ram

200 GB Maxtor

WinXP SP2RC1

Drives:

TEAC CDW-552E

TEAC DV-516E

LG GSA-4081B

I hope someone could help me!

Cya, Redoo

Share this post


Link to post
Share on other sites

Hello Redoo

This might be late one replying but one question stands, do you have ASPI (Advanced SCSI Programming Interface) because if you are running the "Internal" version of ASPI it may not be compatible with your drive.

Here is a utility (free) that allows you to check you aspi, you can grab it here .. (http://ftp.nchu.edu.tw/ftp/cpatch/sysut ... spichk.zip - 216K) unzip, and Run ..

And if you see only one file listed, then you are running the "Internal" version. If you want to upgrade your computer to Full ASPI, then you can try ForceASPI (http://forceaspi18.w.interia.pl/ -- 77 K) and just follow the instructions.

This should not damage anything, after all there it a driver to drive burners, CD-ROM, DVD ETC.

Here is a FAQ for ASPI (http://www.macdisk.com/faqaspien.php3) Hope this has helped some.

- If I was Superman, I could Fly.. yeah

Share this post


Link to post
Share on other sites

thX

I tried it but it doesn't work! I've still the same problem![:(]

Is it possible that a reinstall of Windows could help?

Cya, Redoo

Share this post


Link to post
Share on other sites

Me Again Redoo,

One last thing that I could only see being a problem is that some drives need to be set up in DMA (Direct Memory Access) This should be set up already.

To Check go to Control Panel -> System -> Hardware Tab -> then Device Manager... In there you will need to expand " IDE ATA/ATAPI Controllers " .. you now should see Primary, Secondary. Select the right channel, and right click and Select properties. Then Advantced Settings Tab .. You should have it set to DMA..

The one last thing I might suggest is trying the Burner program without Service Pack 2 RC1 ... For the Simple reason, the service pack is reported to break software. and if you rollback to SP1a, and everything works 100% .. then we will know if Service Pack is going to break CDBurnerXp, and the Developers will have to re-master the program to accomidate the break.

Article (March 04, 2004) -- http://www.infoworld.com/article/04/03/ ... sp2_1.html

Share this post


Link to post
Share on other sites

thX!

With the SP1a I've the same Problem!

But I've installed the nForce IDE Contoller, so I can't switch into the DMA-Mode!

I deinstall the nForce Controller and report if this work!

Share this post


Link to post
Share on other sites

I've deinstalled the nForce IDE Controller and now CD Burner XP recognizes my DVD-Burner!!!!!!! [:)][:D][:P]

thX for your help !!!! [:D]

Share this post


Link to post
Share on other sites

So:

Everything works fine!

I burned some DVDs and CDs with CDBurnerXP Pro and I hadn't any errors or burn fails!

It was only this d*** nForce IDE Controller!

Share this post


Link to post
Share on other sites

:!::!::!: If you have a nForce mainboard, installed the nForce-driver and CDBXP doesn't recognize your CD-Rom drive try this :!::!::!:

Fix:

First you have to go to:

Control Panel -> System -> Hardware Tab -> then Device Manager -> IDE ATA/ATAPI-Controller

then deinstall the "nForce IDE Contoller" and restart Windows!

Now Windows installs the standart IDE-Controller and then CDBXP will recognize the CD-Rom Drives!

I hope this will help you! :lol:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.