Jump to content
Sign in to follow this  
Tasver

LG: Can't Burn Mds image to double layer

Recommended Posts

Hi all.

I have a LG GH22NS70 with last firmware EX 03 and cd burner xp x86 and x64 4.5.0.3441, when i try to burn an image mds in a double layer a pop up tell me that the mode is incompatible for the drive,

but i can choose only one mode TAO.

I tryied to disable finalze disc, to lower the speed velocity, changed support data but no success, until i installed ImgBurn 2.5.7.0 that burned the mds successfully in DAO mode.

The disc is a Verbatim double layer 8x (Taiyo Yuden rulez) and the other one a Sony 8x.

My spec

Windows 7 Ultimate 64 Bit

LG GH22NS70 with last firmware EX 03

cd burner xp x86 and x64 4.5.0.3441

Thanks for your attention

Share this post


Link to post
Share on other sites

Sure, i've compressed the file because i was getting error when uploading, with basic and flash uploader (i think for the dimension of 2.3 MB)

The file is a rar, change extension from StarBurn.log to StarBurn.Rar

P.s.

If is it possible update the KB18 Faq with location StarBurn.log of vista/7:

User\AppData\Roaming\Cannaverbe Limited\CdBurnerXp\StarBurn.Log

Thanks for your attention ^^

StarBurn.log

Share this post


Link to post
Share on other sites

According to StarBurn, this particular MDS image is not supported. Support for MDS is generally limited, as there is no full specification of this format available. Preferably, use ISO images.

Share this post


Link to post
Share on other sites

The image was created with your cdburnerxp XD LOOOL, with copy or grab disc options- then i select the source device -then i select the destination or target - then i select hard disc (LOL), i enter the name of the image and i select MDS (whole disc) (This option is setup by default and by default is the first option...

http://imageshack.us/photo/my-images/820/49894592.jpg/

http://imageshack.us/photo/my-images/267/54831739.jpg/

You know this is a non-sense....?

In the next release please:

1)Fix hard disc to hard disk please XD :-P

2)In hard disc dropdown menu- in file type set to default and first choose iso and not mds (whole disc).

In Future

3)Ok put down this function, i think you have to add the DAO mode like imgburn because work in this way, but don't tell me is impossible.

Thanks for your attention, i'm looking for you reply :cool:

Share this post


Link to post
Share on other sites

Perfect :)

The mds was made by cdburnerxp and can't be burned after (i think this is first LOL)

Second lol is for the hard disc instead of hard disk (hard disk is a better term and is used in all informatic bibliographies)

I doesn't want to be polemic, but only to set focus to these two argument.

Thanks for all

Share this post


Link to post
Share on other sites

A LOL typo would require that it's actually funny. I don't think this is the case here unless I'm missing something. So your rationale seems a bit weird to me. Anyway, consider it fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.