Jump to content

AOpen CRW 5224 just "track at once" @ audio


Guest NilleAllstar

Recommended Posts

Guest NilleAllstar

Hi. Yes, that's my problem...

Updated the firmware, checked aspi drivers and stuf, but still doesn't work.

Error while writing Audio CD: Session-At-Once and Disc-at-Once audio writing are not supported on this drive.

On the software I used before everything worked just fine.

Anyone got suggestions?

Oh, not to forget: I've been experiencing 5 burn errors on TDK 800MB Discs.

Greets,

Roman

Link to post
Share on other sites
  • 1 month later...
Guest avenir

i have same drive

how do you overburn on it? (how to enable disc-at-once?)

CDburnerXP gave me error (can't write past user area), while Nero 6 overburned nicely with same CD-R

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.