Jump to content

Error when burning iso's

Recommended Posts


Well so i tried burning Iso from HD to a dvd but at the end of the burning process i got this error message. Of course i tried burning several times, and also different Isos but i always got this message.

After getting this message also the application kind of crashes (i can't close it the normal way, i have to go to task manager and close it, it won't respond in any way)

I am using the Sony DVD RW DW-U55A

I don't have any problems when using the normal software (DRAG & DROP CD/DVD), anyway that piece of software sucks.

I hope you can find a way to fix it or give me an advise.

Keep up with the good work !


Link to post
Share on other sites

ok maybe i should add , i burned a bootable CD and if i try to access the cd it looks empty, but i can use the cd during startup (as a bootable cd)

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.