Jump to content
Sign in to follow this  
BobEverard

Bug with Disk-at-once?

Recommended Posts

I just burned a lve concert, in two versions, one with track-at-oce, one with disk-at-once.

The first is OK, but there's a 2 second break in the applause after every number. The second produces a CD which, according to Windows Media Player, has the right number of tracks with the right lengths, but playing starts 2:46 into the first track, and all tracks are out of sync.

What I want is a 0 second delay before each track, except the first, and disk-at-once seems to be the only way to influence the inter-track gap.

I'm using 3.0.115.

Share this post


Link to post
Share on other sites
Guest

Hi, I have similar problem with v. 3.0.116, with 3.0.115 i have no problem. I have Teac CDW 552 E. Maybe try v. 3.0.116 or 2.2.9.

buk

Share this post


Link to post
Share on other sites

Interesting - on 3.0.116 I'm not even able to specify disk-at-once. I get an error message:

Error while writing Audio CD:

Session-At-Once and Disk-At-Once audio writing are not supported on this drive.

I guess it's better that I get this message than a CD which, in spite of its correct TOC, has all of its tracks offset by a few minutes. All I actually want is to have a 0 sec gap before all but the first track. I suppose I'll just have to go back to one of my older bits of burning software, which I don't like as much as CDBurnerXP, for any CDs I want to burn with any other gap than 2 seconds.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.