Jump to content

Error when I lauch the program


Recommended Posts

I installed dotnetfx and Cd burner Xp Pro 3.5.101.4

And when I start the program i get these messages ???? Whats wrong ???

error1.jpg

error2.jpg

What can I do to launch the program...and to make it work?

Thanks in advance

Link to post
Share on other sites

Well there is something very strange , I dont have "HKEY_LOCAL_MACHINE\Software\Microsoft\.NETFramework\DbgJITDebugLaunchSetting." in my regestry ...it stops at ".NETFramework.

No sign of "DbgJITDebugLaunchSetting" !!!! ???? Makes me mad :o

Link to post
Share on other sites

I created the "key" ...but now when I launch the program , I just dont have the error message anymore , but the program doesnt launch eigther :roll:

I will try on another computer tomorrow ! :wink2:

Thanks anyway :)

Link to post
Share on other sites

What about the forum where you asked? Don't they have a solution? Maybe you can also ask in other forums then. I of course can't do it, because I don't get the error ;)

Link to post
Share on other sites

Well i tryed everything to make it work on my computer...with no success , so i ll test the traduction on another computer...Sorry I didnt found the problem :oops:

Guess there is something missing in my OS regestry :cry:

Link to post
Share on other sites
  • 2 months later...

Hello there!

I'm having the same issue on my home machine... and the program (CDBurnerXP Pro Beta) just won't start. I have WinXP Pro SP2 (English) on a AMD Athlon XP 2500+ with 1Gb RAM. MS .NET Framework V 1.1 SP1 and the hotfix (KB886903) are installed. I tried to re-install the .NET Framework and the hotfix, but the problem persists.

The program (CDBurnerXP Pro Beta) starts OK on another machine (it's a different configuration: a P4 with XP pro SP1). I might have to keep testing the translation on the other machine, until the problem gets fixed... any idea on what could be causing this?

Thanks a lot,

Gilson (Joker_600_br)

Link to post
Share on other sites

Hello there!

It looks like the problem on my machine was a broken .NET Framework installation. When I tried to run the .NET Configuration (Start / Administrative Tools / .NET Framework x.x Configuration) I got the same error that happened when I launched CDBurnerXP Pro: a CLR (Common Language Runtime) error on MMC.exe. It looks like all applications that used .NET framework on my machine weren't working corretly.

I then tried to uninstall and re-install the .NET Framework (V 1.1), along with SP1 update and the hotfix. Couldn't make it work correctly (and didn't find the reason).

What I did then, was this: I removed the framework V 1.1 from my machine, downloaded the .NET Framework V 2.0 Beta from MS website ( http://www.microsoft.com/downloads/deta ... laylang=en ), installed... and it worked! The .NET configuration tool doesn't give me that rutime error anymore and I can start the CDBurnerXp Pro Beta as well. :lol:

I know I couldn't find the "real" problem (on my .NET Framework V 1.1 SP1), however, it indicates that the CLR errors were most likely related to a .NET framework broken installation, as everything worked fine after I removed V 1.1 SP1 (which was broken and I couldn't get it fixed) and installed V 2.0 Beta.

Regards,

Gilson

("Joker_600_br")

Link to post
Share on other sites

Hello again!

There's one more info (this should be useful for the translators, I guess): the program "compile_lng.exe", used to create the DLL (which includes the translated text) doesn't work with .NET Framework version 2.0 Beta by default.

To make it work, the file "al.exe.config" has to be edited. The version has to be changed from "v1.1.4322" to "v2.0.40607" (this is the version of the .NET framework the program is expexcting to find installed) on this file (Notepad can be used for that). This way, the translation process can be done and tested using .NET Framework V 2.0 Beta, if necessary.

I hope it helps!

Regards,

Gilson

(Joker_600_br)

Link to post
Share on other sites
  • 3 weeks later...

The version has to be changed from "v1.1.4322" to "v2.0.40607" (this is the version of the .NET framework the program is expexcting to find installed) on this file (Notepad can be used for that). This way, the translation process can be done and tested using .NET Framework V 2.0 Beta, if necessary.

I hope it helps!

Regards,

Gilson

(Joker_600_br)

I run a pared down version of Win Xp and was having trouble getting CDBurnerXP to run. I thought it was something I had taken out of Win XP. Your answere helped. Thanks.

pasnthroo

Link to post
Share on other sites
  • 3 weeks later...

One more wrinkle with this. I just did a full install of WinXP Pro, installed dotnetfx.exe (beta 2.0) and other programs. When I went to install CDBurnerXP ver. 3.5.101.4 it said I needed to install dotnetfx. Ran through this routine a few times and couldn't get it to install. The solution came when I uninstalled dotnetfx 2.0, installed .NET 1.1 and then reinstalled dotnetfx 2.0.

pasnthroo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.