Jump to content

problems writing discs

Recommended Posts

Guest blah

Same here. I keep getting an error message called "Invalid command field (1022) error sense data: SENSE KEY: 5 ASC 24 ASCQ: 0

It's ruined an entire DVD 10-pack since it'll partially write something before bringing it up.

Link to post
Share on other sites
Guest snake-bis

I thought firmware was hardware like firewire.

Nop, Firmware is more like a "software" for a Hardware :o .

It's a code stored in a chip to control all the hardware

Link to post
Share on other sites
Guest blah

You should check the website of your drive's manufacturer.

If there is a new firmware available download it from there and follow the instructions.

Hope that helps,


I have a Sony OEM DVD burner, and they offer no support for OEM's.

Link to post
Share on other sites
  • 3 months later...
Guest User

Same here. I keep getting an error message called "Invalid command field (1022)" then CDBurnerXP Pro hangs and has to be killed using task manager.

It's not the drive (I have the latest firmware) it's not the discs, as I have tried a few times using a good brand which have worked 1000's of times before using the same drive. The only difference is CDBurnerXP Pro, it doesn't work. With Nero the same ISO burns every time, in the same computer with the same DVD-writer and using the same brand of disks. I had hoped to find a free alternative to Nero, but it seems like CDBurnerXP Pro isn't it. :(

Link to post
Share on other sites
  • 6 months later...
Guest Guest

Bummer it is..

Writing Error:(3) Error writing data to disk

Invalid command field (1022)

Error Sense Data: Sense Key: 5 ASC: 24 ASCQ: 0

I run the Test write first with output going to the CDBurner Pro\temp

Result: Write completes 100%

Ok I say -- Ha!

So I answer OK to the completion promt and click on write to perform the actual write process. It goes OK for a while but then for some reason (may be the devil makes it do it :? ) I get this dumn error.

I click ok to the error msg and restart the actual write process by clicking the write button.

Funny thing is that the error doesn't always pop up when writting the file which errored before. Some times it will write files well beyond the file that cause the error previously and other times way before.

I've tried it with ForceASPI and still have same problem. I'm begining to wonder if its XP that sucks since the did not include an ASPI layer or this burner sucks.

Last post was in June, has any one solved the problem. I'd be interested to know.


Just me 8)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.