Jump to content
Sign in to follow this  
Guest

DISC-at-ONCE not Supported on this drive ERROR-HELP!

Recommended Posts

Guest

I'm getting an "Error while writing AUDIO CD: Session-at-once and Disc-at-once audio writing are not supported on this drive" when I try to use the Disc-at-once option. :x :x

This is supported with my drive, as I do it all the time with the pre-installed Sonic software on my system. I'm not sure what/ who makes my drive but its on my dell computer. It is a DVD recorder. HL-DT-ST DVD+RW GRA-4120.

Please help me with this issue, as I do like the features and interface of this software, and would like to continue to use it in the future. :)

Share this post


Link to post
Share on other sites
Guest Another Guest

I had to install Nero OEM again becasue CDBurnerXP Pro did no allow DAO ability on any three of my burners. Verbatim, SONY and IOMagic drives. I hope the next release helps. Thanks for a great product.

Share this post


Link to post
Share on other sites
Guest Yet a 3rd Guest  :)

I'm having the same problem. The thing is, my drive *was* supported by the older versions of CDBurnerXP, this problem just began with the 3.X versions.

Something changed there and I do believe it's a bug. I never posted about it before because I thought I was maybe the only one with the problem until I saw this thread.

I sure hope it's resolved soon, in the meanwhile I'm back to 2.2.9 :(

Share this post


Link to post
Share on other sites
Guest

Wow! Thanks for the speedy reply, I'm impressed :). I'm looking forward to being able to drop "commercial" burning software altogether. Thanks for a great program.

Share this post


Link to post
Share on other sites
Guest

Wow! Thanks for the speedy reply, I'm impressed :). I'm looking forward to being able to drop "commercial" burning software altogether. Thanks for a great program.

by the way that was me, "Yet a 3rd Guest"

Share this post


Link to post
Share on other sites
Guest DeAl

Hi,

I know this is an "old" thread... but the anouncement of the above mentioned bug as well..

I have exactly the same problem as the topic starter here: a new Dell PC with Sonic software for which I refused to pay to get a full version. With the OEM Sonic I can only burn CD's in DAO mode and always at the highest burning speed (my car CD-changer doesn't like that :? )

So what should I do? Spent money on Nero which features I don't know at all...or wait for a new final version of CDburnenXP which GUI I like a lot?

Can you please give us an indication of the release time...

BR, Alain

Share this post


Link to post
Share on other sites
Guest Schrei

hi from germany

well i got the same problem.damn.i need the audio function without gaps(disc at once) cause im a musician who makes his own cds on his own little label....with this great free programm.i hope ur product will survive this businness and i hope u fix the bug soon.....who needs nero when u got this easy going all inclusive and free(ok ..lets donate a bit) software.....

rock on guys......Schrei :wink:

Share this post


Link to post
Share on other sites
Guest

FYI:

This errors occurs with my NEC DVD-RW ND-3540A (IDE/ATAPI) and Freecom CRD-6S52/Sanyo CD- RW 522452 (USB 2.0 external) with version 3.0.116.

And the ND-3540A is corrected marked for 32X instead of 48X.

Share this post


Link to post
Share on other sites
Guest todmunpla

I have the same problem with my Plextor 48/24/48A. Other burning programs burn fine, but CDBXP (which I would really rather use) only has 2 options one the "Recorder" menu - Open & Close. It is missing the Recorder Options. I have upgraded my firmware and am using CDBXP Version 3.5.101.6

I'd really like to stick with this, but I need DAO recording desperately.

tod

Share this post


Link to post
Share on other sites

hi , it seems I have the same problem: "sessions at once and disc at once audio writing are not supported on this drive", though it used to be! I tried on my second drive and it's the same problem. I heard that the problem might be coming from the ASPI layer, but it's not (of course...), because I checked. I even reinstalled windows xp (because of fatal error somewhere else), reinstalled cdburner xp (version 3.0.116), but I still can't write audio files as "disc-at-once"... I really don't think it's a hardware problem. If you have any idea how to fiw this, I'd be really greatful. thanks a lot!

Share this post


Link to post
Share on other sites

Hopefully next month. My schedule is private beta this week, and then once most translations are done public beta at the end of this month. But as always, schedules only exist to fail.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.