Jump to content
Sign in to follow this  
Guest Chuck

Install/Uninstall Error

Recommended Posts

Guest Chuck

viewtopic.php?t=2144

I'm having the same problem described in this thread (it keeps looking for CDBurnerXp Pro 3.msi and Windows Add/Remove has corrupted entries in it)... what's the solution?

Share this post


Link to post
Share on other sites

Well, I don't know how to solve this problem, I can only tell you that it won't happen (in all probability) with our next version anymore...

The only idea I have is to get that MSI file and tell the program where it is. Once we had it here viewtopic.php?t=1880, but due to a server reinstall these attachements do not exist anymore. Maybe I can get that file again, but that might take some time.

Share this post


Link to post
Share on other sites
Guest danzeb

I tried the suggested cdbxpp3.msi file but it says it's the wrong file fir version 3.5.

Odd that this program would be released but doesn't install.

Share this post


Link to post
Share on other sites
Guest dexelflot

okay, this should help out-

i was also having the problem with the 1607 error (or was it 1706)

(the program kept trying to re-install itself and then kept asking for the cdburnerpro.msi file)

----

go to add/remove programs and pull up the area where you can see cdburnerxp pro 3

get ready to click "remove"

----

click start, click run

type regedit

click ok

(be careful here, follow these instructions EXACTLY)

navigate to HKEY_CURRENT_USER/Software/CDBurnerXP Pro 3

highlight the words

CDBurnerXP Pro 3

in the left pane

and press the delete key.

----

now get ready to click stuff fast.

click "delete" from the add/remove programs list

keep clicking "cancel" on the error screen

keep clicking delete on the add/remove programs list

i was able to finally get it removed in only three tries.

----

hope this is helpful

------

i have had no problems out of this program before, i'm sure it was just a fluke...

if it helps, a few things i did today that may have triggered the problem was upgraded AVG antivirus, and tried to install a few jukebox programs, maybe that will help the developers nail down the problem....

-----

until then, i'll be on the lookout for version 3.5!

Share this post


Link to post
Share on other sites
Guest Way2tall

Hey I had the same problem and with help from three forums I was able to fix it. The first thing you want to do is make a folder on your DeskTop (Call it anything) to do so right click on empty space on desktop and then click new then click on folder. Give it a name (does not matter) this is just for fast finding.

Then you want to save the file "InstMsiW.exe" using this Link After it is saved you want to run the prorgam. Then Reboot computer.

After computer is done loading from reboot you want to save the MSI file using this Link in the same folder you made on your desktop.

Then you want to save the setup file in the save folder using this Link

From this point you should be able to use the setup.exe file you just saved and eather Modify, Repair, or Remove CDBurnerXP Pro 3.

Share this post


Link to post
Share on other sites
Guest

Hey I had the same problem and with help from three forums I was able to fix it. The first thing you want to do is make a folder on your DeskTop (Call it anything) to do so right click on empty space on desktop and then click new then click on foldert. Give it a name (does not matter) this is just for fast findingt.

Then you want to save the file "InstMsiW.exe" using this Link After it is saved you want to run the prorgam. Then Reboot computer.

After computer is done loading from reboot you want to save the MSI file using this Link in the same folder you made on your desktop.

Then you want to save the setup file in the save folder using this Link

From this point you should be able to use the setup.exe file you just saved and eather Modify, Repair, or Remove CDBurnerXP Pro 3.

great thanks!!! Very help me!!!

Share this post


Link to post
Share on other sites
Guest

"the feature you are trying to use is on a network resource that is unavailable" is what my computer tells me when i try to use the setup.exe

Share this post


Link to post
Share on other sites
Guest Guest

Anybody got a link for the latest msi file? My system can't find "CDBurnerXP Pro 3.msi". The msi file posted in this thread must be for an older version.

Thanks

Share this post


Link to post
Share on other sites
Guest Guest

I was going to post the latest msi file but your server will not let me. It would be nice if some administrator took this problem seriously and posted the file. Or better yet, just fix the installation file in the first place!

There seems to be a problem in the setup.exe file pointing the install to the ... Windows\temp directory when it should be pointing to the ... local settings\temp directory instead. So, if you search the folders in your ...\local settings directory you might find the missing file.

I hope this saves someone all the aggravation I went through.

Share this post


Link to post
Share on other sites
Guest demusse

had the same problem, downloaded the .msi file above and renamed it.

problem fixed

Ron

Share this post


Link to post
Share on other sites

Because this bad uninstaller I think It is bad, sorry.

The solution is

The installer msi "CDBurnerXPPro 3"package is located in

Documents and settings\name\local settings\temp\_is9B\CDBurnerXPPro3

Then it is possible to uninstall on the normal way!

regards,

deMoleman

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.