Jump to content
Sign in to follow this  
Guest wrote

www.cdburnerxp.se forum: No hyperlink back to main site

Recommended Posts

Guest wrote

As far as I can tell there is no hyperlink from this forum section of your website to the homepage of the site. This is somewhat inconvenient as the only way to get to your homepage is by editing the address bar of my browser or using the history function of my browswer.

Also, surely from a website promotion point of view this can't be a good linking strategy.

Share this post


Link to post
Share on other sites

Well, usually the logo links back to the main page. I changed this behaviour though because it makes it easier for me to browse the forum if it links back to the forum overview. I'll consider adding a link back to main-page.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.