Jump to content
Sign in to follow this  
Chipacabra

DVD-R ISO writing, nothing happens.

Recommended Posts

This is just weird. I'm making video DVDs, writing the results to an .iso file, and burning to DVD. The first time I did this, it worked fine. (At least, the burning side, did. The authoring was a pain.) Anyway, all of a sudden it's just not doing anything. I select write disc from iso file, choose the file, and hit write. It says it's starting the session, writing, closing session, done, elapsed time 2 seconds. The burner doesn't even spin up, and the DVD itself is untouched. Any guesses what's going on here?

Share this post


Link to post
Share on other sites

It's close, but not quite over. 4.12G.

Mucking around with it more, it may just be the disc, somehow. I tried burning with a different program, with no luck, but then I tried a different disc and it worked. Haven't gone back to try cdburner, though. Next disc.:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.