Jump to content
Sign in to follow this  
Guest wsc

LiteOn DVDRW SOHW-1653S gives "incompatible format erro

Recommended Posts

Guest wsc

trying to write pure data compilation on LiteOn DVDRW SOHW-1653S drive

gives: Error Sense Data: SENSE KEY: 2 ASC: 30 ASCQ: 5 [The drive cannot write because of an incompatible format (1032) ].

Read this forum and can see nothing about.

system Windoze XP SP2,

any sugestions?

P.S. also welcome replies to ohir [at] xox [dot] pl

Share this post


Link to post
Share on other sites
Guest guest

We are getting the same error with a lite-on sohw.

We are trying to burn to dvd-r.

any ideas please?

Share this post


Link to post
Share on other sites

two error codes depending on version you are using but the same reason. :o

version 3 - Writing error 3 error closing DVD-R track Unknown error use extended data for more infor (1051) error sense data 5 ASC 30 :ASCQ 5

version 4 - Device error 339973 Failure reserving DVD-R track CANNOT WRITE MEDIUM INCOMPATIBLE FORMAT 0x053005

Now believe it or not the firmware on DVD drives need to know the make/type of disc before they can use them. :shock:

You are likely to be using the new 16X speed discs, in my case Memorex but made by Ritek corp (note they make both silver and blue dye discs)

DVD Identifier gave me the disc id of RITEKF1.

:firefox:Just seen this smilie COOL.

I had a OEM version NEC2510A drive.

IMPORTANT :READ the readme files before loading any firmware !! :?

I had to disable the slave drive in hardware manager before I flashed.

It seems NEC in the USA only sell OEM versions which the NEC website tells you to go to the OEM website. OK ? Gateway ! Did not go looking there as previously it was a waste of time for updates.

First I tried a third party firmware (after saving or 'dumping' the old version) showing 2.18 which failed to work on the Ritek 16X discs after repowering the system to reload the DVD firmware.

Then I tried the US website NEC 2.18 version which failed to load har !

Next I tried MCSE (MediaCodeSpeedEdit) which lets to change a entry already in the firmware to a new name; on the old version I had saved from before. adding RitekF1, This did not work after the repower; it should of but it was late and I may of typed it in wrong

so next morning Plan B.

Somewhere on the NEC German site I found 2.19 (two versions) one failed to load; the second loaded (note sure why as the first looked it was the correct version) which gave me a version warning mmmmm so what. Repowered system used the NEC Flash loader from the third party download to 'dump' that version; checked with MCSE and yes RitekF1 listed.

Now the test, burn a ISO; YES success.

:)

Mad_Tony aka Mach aka .....

:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.