Jump to content
Sign in to follow this  
Guest jdcord

Can't burn multiple file types to audio CD

Recommended Posts

Guest jdcord

When I try to burn a combination of mp3 and wma files to an audio CD, only the files from one of the types will burn. So my combo of 9 mp3 tracks and 8 wma tracks becomes just 9 mp3 tracks, or 8 wma tracks, depending on whether or not I select the "Use a default file filter for Audio CD writer" in the preferences: if selected then I get the 9 mp3 files, but if I unselect it I get just the wma files.

And in case you ask, here is what the "default file filter" preference is automatically set to when I select it: *.mp3;*.wav;*.ogg;*.wma;*.cda;*.m3u. If I unselect it, the field with the file types goes grey.

There's gotta be a way to burn more than one file type to an audio CD on this software, right? So if anyone would be so kind as to educate me on how to do that simple task, I would appreciate it.

Oh yeah, and if you could also "educate" me on if there is a way to get the "CD Covers" to print with the names of the song artists (and not with JUST the song name and run time of the tracks) that too would be greatly appreciated.

Share this post


Link to post
Share on other sites

When I try to burn a combination of mp3 and wma files to an audio CD, only the files from one of the types will burn.

Did you add both types and only one was burned to CD? Or could you only add one type of files?

Oh yeah, and if you could also "educate" me on if there is a way to get the "CD Covers" to print with the names of the song artists (and not with JUST the song name and run time of the tracks) that too would be greatly appreciated.

I don 't think so, maybe next version ;)

Share this post


Link to post
Share on other sites
Guest jdcord

Did you add both types and only one was burned to CD? Or could you only add one type of files?

Both types went in fine to the compilation (and saved in it as well), but only one type would actually burn.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.