Jump to content
Sign in to follow this  
Guest

Closing Problem

Recommended Posts

Guest

I am trying to write some ISO's to disks so I can install Linux on a home computer. So far I have tried to write the Disk One ISO twice, and each time it has a problem at closing.

There is no Error, it simply keeps going and going. The first time I removed the CD after 11 minutes of 'Closing Disk'. But when I tried it the Opperating system could not be found.

Trying it again I am now up to 40 minutes after 'Closing Disk' started. This time I also told it to Verrify the Data and Finalize (something I thought I told the last one to do, but it was not checked when the burn started).

I wanted to create a Bootable CD but none of the opptions looked like what I needed (all for windows). A friend of mine said that all those things should be done by the ISO.

I am using XP Pro (SP2) on a home built system. The Burner is a TDK VeloCD. The ISO is SUSE-9.3-Prof-i386-CD1.iso (I will have to do CD2 - CD5 as well).

Please Help, we have been without our second computer (as frumpy as it is) for too long.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.