Jump to content

DVD-RW Write Error

Recommended Posts

Guest XenoS

I downloaded the following torrent:

http://torrent.fedoraproject.org/stentz ... 86.torrent

When I used CDBurnerXP Pro 3.0.116 (installed on Windows XP Pro SP2) to burn the ISO to a Memorex 2x DVD-RW on my LiteOn LDW-851S drive (firmware version DR8GS0P), it would stop at 64% and give an error. I tried burning a second time at 1x speed and got the same error at the same spot, 64%. Sorry, I did not write down the error code. Trying to figure out if it's a problems at my end, or a problem with the ISO file. All comments are welcome. Oh, and I also have to say thanks for making a really great free alternative to Nero! I'm very happy with it so far. ;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.