Jump to content
Sign in to follow this  
Henri Goffin

long filenames become short ones

Recommended Posts

Hello everybody!

I'm new to this forum as i am also a rather new user of CDBXPP (less than a handful of coasters until now).

My last experience was that i tried to extend a data DVD, i.e. write a new session. Maybe i neglected to select the Joliet filesystem but the fact is that the previous - imported- session has been altered while burning the new session: all file- and directory names have been shortened to the infamous 8+3 CAPITALS format. It was a set of HTML docs with a lot of hyperlinks and pictures. No need to say that it is now all screwed up and unusable.

I do not know if it can be considered as a bug, but at least the user should get some warning beforehand. Something like: "the previous session is a Joliet session. Converting it to an ISO Level 1 may result in a loss of information. Do you want to proceed with the media burning? Y/N"

Greetz,

Share this post


Link to post
Share on other sites
Guest Guest

I have seen this problem a number of times. Each time the first session was written as ISO 2. I cannot use Joilet, because I am reading the CD on a SUN-based system (Unix). I need to use ISO extended length filenames. I started using RW disks, it got so annoying. Can't ever tell what it did until you load the CD on the Unix system...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.