Jump to content
Sign in to follow this  
rechmbrs

Program runs fine but CD not written

Recommended Posts

I installed CDBurnerXP Pro and find it very useful but have a problem.

I attempt to write a CD on a USB-Liteon401. Program runs and says all is good. I see the lights on the drive light up etc. but in the end nothing is on the CD.

Also when I place a blank CD in drive, nothing happens in windows (Explorer opening etc.).

I have P4/2.4gHz/1m/750gb.

Suggestions?

Thanks,

RON C

Share this post


Link to post
Share on other sites

I am having a similar problem using a Lite-On internal DVD drive. Everything appears as if it's working but nothing is written. I did have one successful session, using CD Burner Pro, but since have written a DVD using MyDVD, now nothing writes. I don't yet know if it's hardware or software.

Share this post


Link to post
Share on other sites

Same problem here. Very impressed with the prog. It goes through its paces fine, disk ejects, but nothing is written. The disk, however, is finalized and can't be written on again.

I'm using a LITE-ON LTR-48327S on an eMachine. It has given me no problem before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.