Jump to content
Sign in to follow this  
thor2002

user cannot find burner?

Recommended Posts

Probably a simple question or a small bug, but...

logged in as administrator I installed burner. No problems sofar. All works fine.

But after logging in as user I get an error saying the drive is not supported / found.

I checked the CDBurnerXP Pro map for privileges, everybody has full access. Checked registry for cdb keys. Set them all open for everybody.

Still no success.

Are there any ini-files that I forgot to 'open' for everybody????

thor2002

Share this post


Link to post
Share on other sites

Flo,

I did read the download page. It states that I (loggede in as admin) should go to Files>preferences> Device Access. However, I cannot find Preferences in the Filemenu.

Furthermore, the error isn't actually about access, but an incompatibility error....

Any other suggestions?

Share this post


Link to post
Share on other sites

version 3.5.101.4 (???).

It is called Options in this version.

IN Options, even logged on as administrator there are only setting regarding the background, some general options regarding languages, project folder and misc. settings, and data options. No further options where I can set access or what drive should be used in case a non-admin user logs on??

Should I run a different version?

Share this post


Link to post
Share on other sites

Oh Bummer....

Well, I´ll get the version you mentioned (I have it running on the system I am working on today, and you´re right about all the settings) installed on the station.

*OFF-TOPIC

The new version works like a charm as long as I am logged on as administrator!

*****

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.