Jump to content

My question

Recommended Posts


I have a sony dw-d56A on my laptop. I checked list and found that it is not in the burner supported by the cdburnerxp pro. And I tried some dvd-r I bought 2-years ago, the error is write protect (5 , 27, 0). I tried several other programs including burn4free (freeware), nero ultra 6 (up to version demo) and sonic record now (dell offered with the purchase of computer). Neither of them can write a dvd. Then I bought some cheap dvd-r (4*) from officemax (forgot what is my dw-d56a's writing speed -- 4* or 8*?). But things works with record now. SO I SUPPOSED THAT ALL MY PREVOUS DVD_R ARE BAD. Writing with cdburnerxp seems working too. BUT the speed available is only 1*. Is this because my writer is not in the support writer list?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.