Jump to content

[3.5.101.6] alpha not recognizing .NET fw 2.0 x64


Guest pendragon

Recommended Posts

Guest pendragon

I am running Windows XP x64 ed. with .NET framework 2.0 x64 installed. When i try to install the newest version (3.5.101.6 alpha) it asks me if I would like to install the 1.1 framework.

The previous (not .NET) version worked quite good, and I am guessing the only problem here is that this version of cdburnerxp isn't checking for the 2.0 x64 .NET framework. As far as I have understood there is no reason why it should not work under XP x64.

Thanks for a great program.

Link to post
Share on other sites
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.