Jump to content
Sign in to follow this  
n8chavez

CDBurnerXP error

Recommended Posts

I recently installed cdburner xp with the .net workaround. When I try to lauch the app I get this error. Any ideas what I can do to fix this error. I would really like to used CDburner XP

Share this post


Link to post
Share on other sites

I have tried installing version two of the .net framework. It still didn't work. When I tried to launch the program, I am told that CD burner xp need to have the framework version 1.1 installed

Share this post


Link to post
Share on other sites

I'm not really sure what that file is supposed to do. I have gotten the latest beta (117) to work using .net framwork 2.0. But that add around 70 meg to my disk size and makes my backup partition image larger than the 698 meg, and unable to fit on a CD. That's why I want to use the work around that was posted but I can't seem to get that to work. :(

Share this post


Link to post
Share on other sites

Well, there is a certain .NET config file - and if you delete that it should work again. But I don't know its name right now. One of our users mentioned it some time ago.

Share this post


Link to post
Share on other sites

Try to remove the folder

C:\WINDOWS\Microsoft.NET\Framework\version_number\CONFIG

and then reinstall .NET.

That didn't seems to do anything for me. I'm still getting the same error. I've tried both .net framework 1.1 and the workaround and nothing new happens.

Bummer

Share this post


Link to post
Share on other sites

That didn't seems to do anything for me.

But you did remove the correct folder corresponding to the .NET version you currently have installed?

and the workaround and nothing new happens.

Hm, which workaround do you mean? The reg-key? This is only needed for .NET 2.0. Anyway, you can also try http://cdburnerxp.se/help/install-without-dotnet (after uninstalling .NET) if you only need .NET for CDBurnerXP. That were all possible solutions now I can imagine...

Share this post


Link to post
Share on other sites

But you did remove the correct folder corresponding to the .NET version you currently have installed?

Hm, which workaround do you mean? The reg-key? This is only needed for .NET 2.0. Anyway, you can also try http://cdburnerxp.se/help/install-without-dotnet (after uninstalling .NET) if you only need .NET for CDBurnerXP. That were all possible solutions now I can imagine...

I should have been more clear; the workaround I have been refering to in this entire thread has been the one posted here: http://cdburnerxp.se/help/install-without-dotnet I only need the framework for cdburnerxp. It is with this that I got the error seen on my first post

Share this post


Link to post
Share on other sites

Ah, OK. Then let's start over ;)

1. Remove the "workaround setup package" (really uninstall it)

2. Remove any config files you find

3. Install .NET 1.1 (the real one) and reboot -> check if it works

4. If it doesn't, install .NET 2.0 (remove 1.1 if you like)

I hope that it works then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.