Jump to content

Cannot utilize Disk-at-once feature with LG CED 8080B

Guest Gary Peacock

Recommended Posts

Guest Gary Peacock

AFter installing XP Pro I tried to burn a disc using the Disk-at-0nce feature and it won't allow me to toggle that feature. I know the 8080B is Disk-at-once capable, because I have used it with other software. Is XP Pro not compatable with this particular CD writer or what? BTW, my OS is XP Home Edition.

Any help or ideas would be great! Thanks...Gary

Link to post
Share on other sites

It's funny, I'm having the exact same problem! I've been using Real Player, and I can cut the gap out, but, I believe it's not quite perfect for burning live concerts, for example. That's why I was going to try CD Burner.

My past experience with Disc-at-Once was with Roxio, on my old PC...that worked like a charm...oh well, looks like we could be out of luck with this software!

BTW, this is my first post here...!

Link to post
Share on other sites

Actually, I looked at the forum items below this one, and noticed the "disc-at-once" topic, where it was mentioned that this is a known bug....!

(I'm the same 'Guest' below! Steve...)

Link to post
Share on other sites
  • 3 weeks later...
Guest Karlheinz

This isn't about this specific problem, but it relates to the same burner, so I thought I'd post here.

When I first tried to burn a disc using this burner, I got this error:

Writing Error: (3) Error occurred writing data to disc.

Invalid command field (1022).

Error Sense Data: SENSE KEY: 5 ASC: 24 ASCQ: 0
I looked it up on the Yamaha page linked from this forum, and the errror code supposedly means this:

** Possible mastering software bug, please check with developer of your mastering 

software. Also be sure to have the latest firmware for Yamaha Recorder.

Obviously this wasn't a Yamaha recorder, but the word "firmware" raised some alarm bells. I know that this program needs ASPI, so I downloaded the latest drivers from Adaptec and installed them.

This did, in fact, fix the problem. Apparently the drivers that shipped with Win2K (years ago) are out of date and won't work.

I still cannot burn disc-at-once, though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.