Jump to content
Sign in to follow this  
calle2008

Program seems to start, but then not

Recommended Posts

Friends

XP Pro, US version with SP2

I just installed the latest version of the program and that went fine. But each time I try to start the program, this happens:

The program starts up but within a second or so it just stops and nothing happens. I can see in the Windows Task Manager that the program ("C:\Program Files\CDBurnerXP\cdbxpp.exe") starts, and goes up to about 4000 KB, but then in disappears from among the programs. Nothing is seen on the screen on the computer.

I tried to fix it by removing the program, and reinstalling it, but no change. I shut down the firewall and installed CDburnerXP again but that did nothing.

Is there anywhere a log file or something that I could look at to try to figure out what is going on?

I had an earlier version of the program installed and it worked fine, but later I had a crash and reinstalled everything, but not CDBurnerXP, but now I get this problem.

Any ideas?

With a few other programs I also run into problems (The application failed ot initialize properly (0xc0000005). Not sure if they are related, though as CDBurnerXP does not even give me that error. :-(

Thanks

Calle2008

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.