Jump to content
Sign in to follow this  
Guest rebeltx

power calibration error when burning DVD-R

Recommended Posts

Guest rebeltx

Have 50 or so K-hypermedia DVD-Rs - attempt to burn a known good ISO (no protection, nothing special, etc) - starts burn process and then it aborts with the infamous "Flaw in Power Calibration" error. Have read other posts and they are all about CD-Rs. Is the new version of the software that picky about media - could burn before but had used cdburnerxp on another system and really liked it so I loaded it on my newest system. Now I am getting nothing but this error no matter what type of DVD I try to burn plain Data, from ISOs, etc. Anybody got a clue??? The media I use works fine in other systems. In other words, H E L P!!!!!!!! (Not meaning to shout but am desperate to find fix).

Thanks for help and advice in advance.......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.