Jump to content

Xp cdBurner doesn't recornise my Plext. 708a so i can't burn


Recommended Posts

Guest w6000

Help is wanted, because xp cd burner doesn't recornise my plextor 708a and this is my problem... what to do...? please give me a answer... gr. hj

Link to post
Share on other sites
Guest

Hm, do other programs work well?

Yes, and i'm for sure that it;s not my burner or the instalation of my burner because i burnt before but never with xp cd burner.. he recornise my plextor but doesn't give the right parameters to burn..

Is there a program to load information into the xp program...?

Link to post
Share on other sites
Guest

Doesn't give the right parameters? Why do you think so? Any error messages?

When i want to wright

He says: There is no disc inserted. please insert a comp. disc etc.. etc..

But he also says when i click on choose recorder information: write max speed n/a

Read max speed n/a

buffer size 0,0 mb

firmware version 1.03

BUT THAT IS WRONG INFORMATION

And the strange thing is that he recornise d: and plextor dvdr px-708a 1.03

But gives wrong info...

What to do..?

Link to post
Share on other sites

Hm....do you have ASPI installed? If so, try to remove it. You could also try updatinf the firmware of your drive or installing ASPI if it is not installed.

Link to post
Share on other sites
Guest

Hm....do you have ASPI installed? If so, try to remove it. You could also try updatinf the firmware of your drive or installing ASPI if it is not installed.

Thanks for letting me know how to solve this problem. As you said, I (and probably many others with me ;)) would have never thought of this myself.

Link to post
Share on other sites
Guest

Same thing on my plextor 708a firmware 1.07 with xp pro. It sees the burner but not the disc.

sorry i meant firmware 1.06

Link to post
Share on other sites
  • 2 weeks later...
Guest gimplord

Did you try advanced burning options?

Where do you find those? I only see regular options..

And it's same here.. Plextor PX-708A with 1.06 firmware.. Detects drive but always says no disc in drive even those its definately one inserted..

Works fine to burn from other cdwriting applications.

(WindowsXP Pro SP1 with ASPI and totally updated)

Link to post
Share on other sites

Hi

i got a BenQ DW800A and the cdb don't recogn my drive. She works good with other softw. (Pinnacle and others). I'd like that work with this prog, but...

Thanks for any help

Link to post
Share on other sites
Guest gimplord

In burning window at bottom. There are you can click on advanced (to try different settings).

Thats the thing.. I cant get the burning window because when I click "Write.." it prompts me to insert a disc..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.