Jump to content
Sign in to follow this  
Guest

It's sort of funny ...

Recommended Posts

Guest

Hi!

48 hours ago, I was still able to back up my data using CDBurnerXP Pro 3. I had been using this software for a couple of years now, and I've been loving it. Then I bought a new hard drive, installed Windows, re-installed CDBurnerXP Pro 3 ... and it no longer works, giving me

Writing Error: (3) Error occurred wirting data to disc.

Communication with the drive unit failed (1003).

Error Sense Data: SENSE KEY: 3 ASC: 8 ASCQ: 3

Here are the things that have changed since:

New Harddrive

Windows XP got upgraded to SP2 (requirement for my new wireless network card)

New wireless network card (oh, how i toiled to get you to connect using WPA)

Is there anything I can do to reinstall the drivers on my DVD burner?

Share this post


Link to post
Share on other sites
Guest

After some experimentation, here's what i've found.

a) If i switch the DVD burner from DMA mode to PIO mode, it will work, but will be extremely slow. (instead of the usual 8 minutes, it took more than 30 mintues)

B) If i unplug the IDE cable from my CD-ROM drive (i have a CD-ROM drive and a DVD Burner), then having the DVD burner set as DMA mode is okay also. (estimated to be the 8 minutes from before.)

Can anyone help clarify as to how i can get both my CD-ROM drive and my Burner working?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.