Jump to content
Sign in to follow this  
oliverhbailey

Bug or Shortcoming???

Recommended Posts

Hello,

I've been attempting to burn a slipstreamed Windows XP CD for my new system arriving today. The procedures are copying the original Windows XP Cd to a hard drive, download the latest Service Pack and use a MS utility to merge the images. Then the boot image is extracted with ISOBuster and a new image is created with CDBurnerXP Pro using the boot option to load the MS bootloader and files for the image. The image is 4 sectors long and I have selected the no emulation option. If I get a bootable image, I cannot autorun or even execute the setup program from the command line. If I get an image that will autorun, I get a message that NTLDR cannot be found when the system boots. It appears the image is ISO LEVEL1, with ISO9660 naming enabled and ISO File delimiters disabled. That configuration will allow the CD to boot but none of the programs can be executed and autorun will not work when the CD is inserted.

Has anyone been able to build a slipstream CD for XP. It appears the right combination of parameters is not not possible with this product. I am using version 3.0.116

Thank You

Share this post


Link to post
Share on other sites
Guest

I was able to burn a boot image iso following the instructions. Sorry if this is not the same issue. Aloha

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.